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⚫  The dot refers to individual work steps.  

> The arrow refers to additional explanation of the section. 
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1 APPLICATION BASICS 

In ASA (Aftersales Support Application), there are often a number of different ways of doing the same 

thing. Only the most commonly used methods will be described in the explanations in this guide (i.e. 

choosing functions using the mouse). However, it is also possible to combine procedures (i.e. using 

keyboard and mouse). Select whichever variation is most convenient for you. For the purposes of this 

introduction, we assume that you are familiar with the basics of PC operation. Please also take into 

consideration any information relevant to your computer or operating system.  

ASA has been designed for use with Windows 10 64bit and later, and Windows Server 2016 64-bit or 

later for terminal server installations.  

Please note: the above is subject to change depending on Microsoft's support status. 

The minimum supported resolution is 1024x768, however, higher resolutions are recommended.  

Disk space required: at least 4 GB per market for a full installation and online updates.  

An Internet connection is required. Download times for online updates vary depending on the size of 

the update.  

Please note: depending on the ASA version, market, and your operating system, some of the 

screenshots and descriptions in this guide may differ from the ASA version you have installed. 

1.1 STARTING ASA 

⚫ To start ASA, click Start and select ASA from the start menu. 

 

Or alternatively, double click the ASA icon on your desktop. 

 

 

ASA starts with the default market. 
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If you have not checked latest ASA’s Terms and Conditions, Privacy Policy and Data processing (EU 

General Data Protection Regulation (GDPR)), T&C and data protection regulations window is 

displayed. 

  

⚫ Click on each link, read the conditions, and check the checkboxes.  

⚫ After checking all checkboxes, click the OK button.  

Please note: If you want to check any of ASA’s T&C and data protection regulations, please go to 

Info about ASA.  

If you have not registered your account data, the registration screen will be displayed. 
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⚫ Enter the Company ID, username and password which you received from LexCom or from your 

ASA administrator (and if user authentication is necessary for the proxy server, enter your 

Username and Password for the proxy server), then click the Test & Save button.  

> If you click the  icon, the entered password will become visible. 

⚫ Once you have registered successfully, the OK button will be enabled - click the OK button.  

> If you forgot your password, click on “Forgot account data” and follow the instructions on the 

subsequent page..  

> If click the Cancel button, ASA won’t start.  

> Find your account data before launching ASA again.  

If you have not registered your email address in your user data, you will see the following message: 

 

⚫ Click the Edit button to edit your user data. 
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⚫ Click the OK button to continue loading ASA. 

For security reasons, users have to reenter their password every 4 weeks. You will see the following 

message:  

 

⚫ Enter your password and click the Test and Save button to save it.  

⚫ After saving your password, click the OK button to close the Account Data window and continue 

loading ASA.  

Once per day, upon launching ASA, users must agree to ASA's copyright agreement. You will see the 

following message: 

 

⚫ Click the Accept button to accept the terms of ASA’s copyright agreement. 
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Every time ASA is started, ASA checks whether your currently installed data is up to date. If three 

months have elapsed since the last update, you will see the following message: 

 

⚫ Click the OK button to continue loading ASA. Please update ASA at your earliest convenience.  

ASA also automatically checks at regular intervals whether a new update is available. This is a 

function that may be switched off in ASA Configuration (See: Configuring updates). 

> If six months have elapsed since the last update, you will see the following message: 

 

 

⚫ When you click the OK button, you will see the following message because there is no valid data:  
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⚫ Click the OK button to continue loading ASA without valid market data.   

> To continue using ASA, run the online update to update your data.   

> If the system clock of your PC is off by more than 6 hours, you will see the following message: 

 

⚫ Click the OK button. Correct the system clock of your PC, then start ASA again.  

If an ASA news article has been published, the ASA News window will be displayed (alternatively, the 

ASA News window will appear every time a new article is published.)  

This window can be configured to only appear when there are unread news items by adjusting the 

settings in ASA Configuration (See also: Show ASA News only for new/unread information). 



 

ASAHelpCAPSEN.docx © 2025 LexCom Informationssysteme GmbH and affiliates                                                Page 12  

 

ASA Online Help 

 

⚫ Select a news item and double click it to read its contents. 

⚫ After reading the news, click on the Close button. 

Please note: If you want to read an ASA news item again, please click in the toolbar. 

1.2 FUNCTIONS 

Most functions within the program can be performed by using the mouse. You will only need to use 

the keyboard when entering text. Some functions can only be performed by using a mouse. 

Selecting buttons and input boxes  

You have several options to select input boxes and buttons:  

Using the mouse  

⚫ Left click the desired button.  

or  

⚫ Click in the desired input box. The cursor will flash in the input box.  

⚫ Enter the desired text using the keyboard and confirm your entry with ENTER.  

Using a keyboard  

⚫ Press F5 while on the CAPS page. The system will identify the next logical step, and the cursor 

will blink in the appropriate input box. 
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or  

⚫ Press TAB until the desired button is selected. -> The currently selected button is highlighted 

with a red outline.  

⚫ Press ENTER.  

or  

⚫ Press TAB until the desired input box is selected. The cursor will flash in the edit box.  

⚫ Input the desired text and press ENTER.  

If you have pressed TAB too many times and wish to go back to the preceding button or input box:  

⚫ Use the key combination SHIFT+TAB to revert to the previously selected button or input box.  

The information in an edit box can be copied or cut using the following shortcuts:  

CTRL+C to copy the data to the clipboard without deleting the contents of the edit box.  

CTRL+X to copy the data to the clipboard and delete the original contents in the edit box.  

You may also enter data into an edit box by using CTRL+V to paste the contents of the clipboard. 

1.3 KEY COMBINATIONS 

Many operations can also be performed using function keys and key combinations. Each key (e.g. 

ESC, ENTER) that has been assigned a function will be described in the text below. Using a key 

combination means pressing down two or more keys at the same time.  

For example, there is a character enclosed in round brackets next to each menu item in the menu bar. 

These letters are for controlling the program using key combinations. When pressed together with the 

ALT key, the bracketed letter acts as a control command.  

If you wish to use a key combination to, for example, open the menu "Edit (E)" in the menu bar, you 

should follow the guidelines below:  

⚫ Press and hold down ALT. 

⚫ Next, press the "E" key. 

-> Key combinations which use CTRL are listed next to the respective menu item. For example, to 

save a file you can use the key combination CTRL+S (File -> Save via the menu).  

For more information about function keys and shortcuts, refer to Hotkeys and shortcuts. 

1.4 CONTEXT MENU 

After opening ASA, you can open a convenient context menu on the CAPS page. All available menu 

items in the context menu are marked as enabled.  

⚫ Right click anywhere on the PNC search result list to open the context menu.  
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The following menu items are, depending on the current workspace, available in the context menu:  

- Cut  

- Copy  

- Paste 

- Part Information  

- Illustration  

- SPN  

- Value Selection  

- Add to my PNCs  

- Memo  

- Applicable Models  

- SIM*  

- Set Repl. Part No  

- Set All Repl.  

- Line Clear  

- Area Clear 

The context menu items will be explained in further detail in the latter parts of this guide. 

1.5 PULL-DOWN LISTS 

Pull-down lists are opened via a small white triangle in a black box. After clicking the triangle, a list is 

opened which displays user-defined data (e.g. chassis numbers/VINs) or data from the ASA program 

itself.  

The following example shows a drop-down list of chassis numbers/VINs. 
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After opening the pull-down list:  

⚫ Move the mouse over the desired chassis number/VIN.  

⚫ Click the chassis number/VIN.  

That chassis number/VIN then gets entered into the input box. 

1.6 PROGRAM OPERATION VIA THE MENU BAR 

Program operations in ASA may be performed via the menu bar. 

 

 

⚫ Click an entry on the menu bar to open the corresponding menu.  

or  

⚫ Press the corresponding Key combination e.g. ALT+E, to open the "Edit (E)" menu.  

In this guide, program operation using the menu is explained using the corresponding menu paths.  

For example, if you wish to open the "Setup File" submenu, you will be requested to follow the menu-

path: File -> Setup File -> Open. 

1.7 PROGRAM OPERATION VIA THE TOOLBAR 

Many functions can be performed by clicking the icons on the toolbar. The toolbar is determined by 

the current workspace and, therefore, the type and number of symbols displayed will differ 

accordingly. 

 

 

CAPS Main Page toolbar with the External Application Interface function activated 

 

Illustration page toolbar  

⚫ Click the desired icon to activate the function.  

> The name of each function can be displayed as a tool tip. 

1.8 TOOL TIPS 

If you don't remember which function is executed by each button, you can display the function name 

in a little tool tip:  
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⚫ Hover the mouse pointer over the button whose function you wish to display. A short description 

of each button is displayed in a little tool tip (see below). 

 

You can also display a tool tip for the descriptions of PNCs in illustrations, and for the description of 

an illustration in the illustration preview area of the main group overview, subgroup overview, and 

illustration page. 

Please note: When the acquired PNC list of the CAPS main page or the PNC list on the illustration 

page is in a language other than English or Japanese, the PNC description tool tip will be displayed in 

English. 

1.9 USING THE SCROLLBAR 

Some ASA functions display extensive lists. These cannot be displayed entirely on-screen but can be 

browsed via a scrollbar. The following screenshot shows a scrollbar on the right-hand side of the 

screen. 

 

⚫ Click on the small triangle (1) and the list scrolls up.  

or  

⚫ Click on the small triangle (3) and list scrolls down.  

or  

⚫ Click on the scrollbar (2) and keep the mouse button pressed.  

⚫ Move the mouse pointer up or down; the list moves up or down respectively. 
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1.10 CANCEL FUNTION (ESC) 

At several points in the program, the "cancel" function provides the option to end the application 

without completing any tasks.  

⚫ Press ESC or click the "Close" or "Cancel" button. 

1.11 PRINTING 

Several printing options are available in ASA:  

⚫ Click the  button on the toolbar to print out the current workspace. Either the "Print Setup" 

window is opened, or the print job will start.  

⚫ Click the  button on the toolbar to print out a screenshot. The "Print" window will open.  

⚫ Click the  button on the toolbar to open print preview. The "Print Setup" window will open.  

or  

⚫ To use the print function, follow the menu path File -> Print or File -> Print Preview or File -> 

Print Screen from the menu bar.  

> If necessary, change the printer options in the "Print Setup" window before clicking on "Print". To do 

so, follow the menu path File -> Print Setup. 

1.11.1  PRINTING SETUP 

 

 

To make changes in the print setup menu, select Print Setup from the File menu. The Print Setup 

window is divided into four sections. 
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Printer 

By clicking the Change button, you can select any locally installed printer. Click this button to choose 

the printer you wish to use.  

Paper 

You can select the paper size here. There are currently three paper sizes to choose from: A4, Legal 

and Letter.  

Footer 

Enter any information which you would like to appear below the Total sum line.  

Print Format 

Select the level of detail in the information you wish to print out.  

 

Show dialog checkbox  

By selecting the "Show this dialog always when printing" checkbox, the Print Setup window will be 

displayed prior to every print job. 

1.12 ASA FILES 

The save function in ASA allows you to save all the relevant data which has been input up to the 

present. Upon saving, the data is written to an ASA file in the XML format. This XML file can be 

opened in a text editor but may not be edited. When an ASA file is opened, all current data is 

overwritten. 

To save: Select the menu item File -> Save… or press CTRL+S.  

Select a directory, enter a file name, then click the Save button.  
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To open: Select the menu item File -> Open… or press CTRL+O and select which ASA file to open. 

1.13 SETUP FILE 

To use your configuration on another computer or to make a backup, follow the menu path File -> 

Setup File -> Save. Select the directory where you wish to save this configuration file and give it a 

name.  

This configuration file can be loaded by following the menu path File -> Setup File -> Open. 

1.14 SWITCHING BETWEEN PROGRAMS 

If you switch between programs frequently, you don't have to exit the current program each time; 

rather, you can use a key combination to switch back and forth between programs:  

⚫ Press and hold ALT.  

⚫ Press TAB repeatedly until the desired program is visible in the small info window in the middle 

of the screen.  

⚫ Release the ALT key. 

1.15 SWITCHING BETWEEN ASA AND DESKTOP 

If you wish to switch to the desktop without shutting down ASA, you can click the  button (top right-

hand corner in the title bar) to minimize each open application to an icon.  

⚫ Click the  button to minimize ASA.  

⚫ Click the ASA icon on the lower edge (taskbar) of the screen to return to the application. 

1.16 CUSTOMIZING THE USER INTERFACE 

Displaying/Hiding the status bar  

You can hide and redisplay the status bar (at the bottom edge of the ASA window).  

⚫ Select the menu path View -> Status bar to hide or display the status bar.  

> The status bar is visible if a check is set next to the menu item "Status bar".  

> The ASA version number, the current update number, and the current date are all displayed in the 

status bar. Additionally, if the result of your account check is not “ok” then a yellow warning icon will 

show 

1.17 EXITING ASA 

⚫ Click the  button.  

or  
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⚫ Click the  button in the title bar of the ASA window in the top right-hand corner  

or  

⚫ Follow the menu path File -> Exit. 

1.18 RESTARTING ASA 

⚫ Use the menu path File -> Restart. 

1.19 BOOKMARK FUNCTION 

Using bookmarks, you can easily return to a previous point in your work. For example, if you are 

processing an extensive order, but then have to serve another customer who only requires a single 

part, then you can save your place in the extensive order with the bookmark function and process the 

other order. After which you can return to the bookmarked order.  

The bookmark saves all your current work. 

⚫ Click the   button to save the current CAPS page information using a bookmark. 

 

⚫ Select the slot you wish to save your bookmark in and click the OK button. 

⚫ Click the  button to open the saved CAPS page information. 

 

⚫ Select which bookmark to open and click the OK button. 

> Up to 3 bookmarks can be saved in ASA, regardless of the number of installed markets.  

All of the data which you entered or queried will be saved in the bookmark. Therefore, the current 

page will be saved in the bookmark. For example, by bookmarking your data while viewing an 

illustration, you can easily return to your data by opening the bookmark. 
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1.20 ASA DIAGNOSIS 

The diagnostics function allows you to create 3 different reports for support purposes.  

To start the diagnosis process, click on the Help →ASA Diagnosis menu item.  

or  

Run the ASADiag.exe program directly in the \MMC\ASA\ASADiag\ folder. The Diagnostics 

window will be displayed. 

 

⚫ Select the type of diagnostic test you wish to run and click on the Next button.  

or 

 

⚫ Click on the Start or market (e.g. M00) button of the diagnosis you wish to run and click on the 

Next button. 
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1.20.1  CREATE SYSTEM REPORT 

Select the Create system report radio button and click the Next button. The Create system report 

window will be displayed. 

 

 

Click Next to have ASA create a system report. The finished report is available in the Users folder of 

your ASA installation, the corresponding path is displayed on the results page. 

 

From the results page you can open the contents of the results or attach the report directly to an e-

mail.  

Please note: this function only works if an e-mail client has been installed. 
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1.20.2  DATABASE TEST 

With this test, you can check if the ASA data that is currently in-use is correct.  

Select the Database test radio button and click on the Next button. The Database test window will 

open. Click the Next button to carry out the Database test. 

 

 

Please note: since this can take a while across a LAN, you have the option of clicking on Cancel 

during the test. No resultant file will be created if the test is cancelled.  

Once the test has finished the results are displayed in the results window. At the bottom it says 

whether any problems were found. You can copy the data directly to your clipboard or you can find 

the corresponding file in the Users folder (called ASADBCheck.txt). 
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1.20.3  NETWORK CONNECTIVITY TEST 

The Network connectivity test checks whether certain URLs can be reached using ASA – i.e. 

whether the online updates should work or not.  

This test can help you troubleshoot a slow connection by measuring the time it takes to call up certain 

important URLs.  

Click the Start button on the network connectivity test. The network connectivity test window will 

open. Click the Next button to carry out the test. 

 

Since this test can take some time depending on the connection, it is possible to exit this test by 

clicking the Cancel button while the test is running. 

 

In the results window you can see how long it took to reach the test URLs. Each URL that could not 

be reached has an error code next to it. The results of the test can be copied to your clipboard or can 

be found in a text file in the Users folder (ASAConnectionTest.txt). 
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1.21 REPORT DATA ISSUE 

You can report a data issue by clicking on Help → Report data issue. This function is made 

available once you have selected an illustration or entered parts data in ASA.  

Please enter a title and a description of the problem and click OK. 

 

For the next step, enter your data (Sender) and that of the appropriate recipient (Importer/Distributor). 

 

By clicking on Print or E-mail, the report is created and saved to the specified directory and printed 

out or added as an attachment in your default e-mail client. 

1.22 REGISTERED ACCOUNT INFORMATION 

Your account ID and username are displayed in the title bar. 
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You can also check your account status via Info about ASA (please see the next section).  

In account data, you can register, check, and update your account data (refer to Section Enter 

account data). 

1.23 INFO ABOUT ASA 

You can display the current ASA version, your account check status, data level, SOFTLOCK status, 

OSS Licenses, and ASA’s terms and conditions by clicking through to the Help → Info about ASA 

menu item. 

 

By clicking on the “Privacy Policy”, “Data Processing” or “Terms and Conditions” links, the relevant 

page of information will be opened.  

By clicking on the “OSS Licenses” link, a window which displays the license information for the Open 

Source Software used in ASA will open.  

By clicking on the “SOFTLOCK” link, the SOFTLOCK status information window will open. 

 

A session is automatically renewed every 4 to 18 hours. A message will be displayed 30 minutes 

before the session expires, please restart ASA when that occurs.  
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> If ASA is left idle for more than 4 hours, ASA will be terminated, and the license will be released.  

> If ASA cannot connect to the license server due to a network failure, etc., ASA will switch to 

emergency mode for up to 24 hours. Online services (online update, photo upload etc.) are not 

available in emergency mode. 

1.24 ASA NEWS 

You can display ASA related news published by Mitsubishi Motors Corporation (MMC).  

⚫ Click the  button to open the “ASA News” window. 

 

Select the news to read and click the Open button. 

1.25 START FEEDBACK 

Please send us your comments and requests regarding ASA via the Feedback function.  

You can send Feedback via the Help menu.  

⚫ Select the Help -> Feedback menu item.  

Please note: Please do not submit support inquiries via the feedback menu. 

1.26 START ASA WEB 
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You can start ASA WEB from the Help menu.  

⚫ Select the Help -> ASAWeb menu item.  

Please note: After successful license migration to ASA WEB, ASA will be close, and ASA WEB will 

become activated. 

1.27 START MYASAINFO 

You can start myASAinfo from the Help menu. 

⚫ Select the Help -> myASAinfo menu item. 

1.28 CHECK ADD-ONS INFORMATION PDF 

You can check add-ons information PDF files from the Help menu.  

⚫ Select the Help -> ADD-ONs menu item. 

1.29 START PARTSLINK24 

You can open partslink24 from the Help menu.  

⚫ Select the Help -> partslink24 menu item. 

1.30 ERROR MESSAGES 

1.30.1  CAPS ERROR LIST 

 

Message No. Cause Message 

54 This message is displayed if the file is missing. File does not exist [FileName]. 

1002 
This message is displayed if an unknown or 
invalid Chassis No/VIN is entered. 

Data not available. 

1003 

This message is displayed if you tried to enter a 
classification, main group, subgroup or part 
name (version 1.3 and later) but the model 
information is missing. 

Vehicle model wrong or not inputted. 

1004 
This message is displayed if the SPN (Service 
Parts News) for a part no. cannot be displayed 

No file for SPN. 

1007 
This message is displayed if Part Name is not 
registered for a particular vehicle. 

Word not available. 

1008 
This message is displayed if there is an invalid 
MG or SG in the Group Change dialog 

MG or SG not available. 

1009 
This message is displayed if an invalid SPC 
model is entered. 

SPC-Model not available. 

1012 
This message is displayed if more than 999 
PNCs have been entered. 

The maximum number of PNCs 
has been reached. 
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1013 
This message is displayed if no applicable 
model is found for the specified part number in 
the specified data package. 

No applicable Model in data package. 

1015 
This message is displayed if you try to open a 
bookmark or an ASA file which has been 
manually edited. 

Corrupted file. 

1016 
This message is displayed if the update check 
interval has elapsed. 

The update interval has elapsed, 
check for an update now? 

1021 
The production period used was invalid (e.g. 
2001120). 

The Production Period is  
invalid ([ProdPeriod]). 

1.30.2  GENERAL ERROR LIST 

 

Message No.  Cause  Message  

50  This message is displayed if there is something  

wrong with the INI settings.  

ASAMAIN.INI not found. 

52  This message is displayed if ASA cannot read or  

set entries from or to the INI file.   

Can not open file: ASAMAIN.INI  

File=file name  

Section=[section name]  

Entry=entry name  

53  This message is displayed if ASA cannot read or  

set entries from or to the INI file.  

Write error in configuration file.  

File=file name  

Section=[section name]  

Entry=entry name  

56  This message is displayed if a bookmark, ASA file  

or new UOE file cannot be saved.  

Error writing to file [FileName]. 

58  This message is displayed if the data is older than  

3 months.  

Current CAPS update ([update  

level]) is not up to date. Please  

install the latest updates.  

69  This message is displayed if the data is older than  

6 months.  

CAPS Update Level for market Mxx  

is too old ([update level]).  

Please check that you have 

registered your account data and 

run the Online Update.  

72  This message is displayed if ASA could not bind a  

Softlock license. 

* Admin users can click the link to myASAinfo to  

check the license status.  

No license. 

73  This message is displayed if the Softlock session  

has expired. 

The session has expired. Please  

restart ASA. 

74  This message is displayed if no admin client has  

been defined. 

No Admin Client has been defined  

yet.  

 

No updates will be carried out.  

 

Please check the documentation  

Available 

at www.myasainfo.com on how to 

setup an admin client.  

http://www.myasainfo.com/
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76  This message is displayed when the Softlock is  

working offline. 

The connection to the server could  

not be established. You are working  

offline now.  

77  This message is displayed when the Softlock  

session is due to expire soon.  

Your session expires in 30 minutes.  

Please restart ASA. 

601  This message is displayed if not all of the proper  

settings have been made in the ASA Configuration  

utility for the user defined communication.  

Connection user settings are  

incomplete.  

602  This message is displayed if the file for the user  

defined communication process cannot be written.  

Cannot create output file.  

605  This message is displayed if the communication  

button is pressed, and ASA cannot execute the  

program specified in the configuration utility.  

Could not find program!  

1022  This message appears if you tried to install DVD  

data, but the ASA DVD could not be found.  

Could not start setup due to missing  

or invalid DVD. Please insert the  

proper ASA DVD and try again.  

1023  This message appears if you attempt to reset your  

data using the All Clear function.  

Are you sure you wish to reset your  

data?  

1026  This message appears if there are multiple  

illustration pages available in a sub-group / SPN. 

Please use all illustrations to  

choose the parts for the selected  

vehicle.  

2002  This message appears if an update is started but  

updcheck.exe cannot be found.  

UpdCheck.exe call failed!  

  

2004  This message is displayed if the DVD is corrupt.  An invalid DVD was found. Please  

remove!  

2014  This message is displayed if there is a problem with  

the printer e.g. the printer driver is not installed.  

Printer initialization failed! Please  

check if your printer is installed  

correctly and selected.  

2015  One possible cause for this message is, if the DLL  

required for printing is missing or ASA is denied  

access to it.  

Printer initialization failed! Please  

check you ASA installation.  

2016  This message is displayed if ASA has a problem  

writing or creating the ASA temporary print file.  

Printer initialization failed! Please  

check your hard disk if it's not full or  

write protected.  

2017  The directory specified by the user in the ASA  

Configuration tool was invalid (e.g. a read only  

drive). 

Could not create the following 

directories. [ListOfDirectories]  

2019  This message is displayed if the path that you set  

in the Memo configuration window to share your  

memos in is not available when ASA starts. By  

clicking the OK button ASA starts anyway.  

Could not access shared memo path 

([memo path])!  

2028  This message is displayed if user profile could not  

be updated.  

ASA could not update your user  

profile. Please contact your ASA  

Support.  

-  If no memos were found for copying (either local  

to server or server to local) this message is  

displayed. 

No memos found for copying.  
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-  If it is not possible to access the folder in which  

the memos are stored, then the memo file cannot  

be created and cannot be saved.  

Error while accessing memo file  

[file path and name]. 

-  If the folder that was entered in the Memo 

configuration is no longer valid and you try copy  

memos to this folder, then you will see this  

message. Also, if you select an invalid path and  

you click on the OK button to save your settings  

you will see this message (e.g. if you selected the  

floppy drive without a floppy inserted).  

Warning! Path is invalid. Please 

enter a valid path.  
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2 CAPS 

2.1 CAPS PAGE LAYOUT 

CAPS (Computerized Automatic Part Searching System)  

By double-clicking the ASA icon, the ASA CAPS page will open. Several settings can be made here 

via the appropriate menus. This page enables you to perform model and part searches, as well as 

sending off orders for parts. 

2.1.1 CAPS PAGE FUNCTIONS 

2.1.1.1 CAPS PAGE FUNCTION SPECIFIC FOR THE JAPANESE MARKET 

 

 

 

1. Input box for entering a chassis number with an integrated pull-down list for opening previously 

entered chassis numbers.  

2. A button which indicates that special equipment information is available for the entered chassis 

number. By clicking the   button, the special equipment information is displayed. You can also 

access this information via the View -> Special Equipment menu item.  

3. Input box to search via SPC model identification.  

A specified model number is mapped to one model which can then be used either as a basis for a 

chassis number or in combination with a classification. 
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2.1.1.2 CAPS PAGE FUNCTION 

 

1. Menu bar.  

File menu: Has commands for opening/saving ASA files, exporting data, opening/saving PNC files, 

opening/saving bookmarks, print functions and settings, and opening/saving configurations.  

Edit menu: Has commands for cutting, copying and pasting, format copying, clearing input, moving to 

different sections, selecting all, and searching.  

View menu: Has commands for zooming and moving through illustrations. Commands which let you 

display lists of selected PNCs, reserved groups, special equipment, memo lists, publication lists, SPN 

lists, and a command which lets you toggle the status bar on or off.  

Communication menu: Has a command for communicating with external programs.  

Data menu: Allows you to install DVD data (starts the installation of either the CAPS or CALC* DVD) 

and to start the online update (only available for a full installation and admin client). If you have 

adjusted the appropriate setting in the ASA Configuration Utility (refer to Section Price data 

reference), you can import a custom price list (external price update).  

Help menu: Has commands for opening the online help file and displaying application information.  

2. Minimize button: for reducing the window to a button on the task bar.  

3. Restore/Maximize button: for reducing the window size or enlarging it to full screen size.  

4. Close button: for exiting the program.  

5. Toolbar.  

6. Tabs for switching from CAPS to CALC* or DES*. Please note: CALC and DES may or may not be 

available for your particular market(s).  
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7. Input box for entering a VIN with an integrated pull-down list for opening previously entered VINs. 

8. Displays the model name.  

9. Displays additional model information.  

10. Change market (if available).  

11. Input box to search using a model code.  

Use this edit box to enter model data manually or from a list.  

12. Input box to search using a model classification code.  

Use this edit box to enter corresponding classification data manually or from a list.  

13. Input box for an option code.  

Use this edit box to enter an option code which corresponds to the model.  

14. Input box for an exterior code.  

Use this edit box to enter exterior codes for the model.  

15. Input box for an interior code.  

Use this edit box to enter interior codes for the model.  

16. Input boxes for entering a production period.  

You are free to choose the production period of the specified vehicle. If you enter an illegal from or to 

date (e.g. 9999999) an error message will be displayed. If you entered the vehicle data using a VIN, it 

does not matter whether you change the production period, ASA will always use the one associated 

with the entered VIN.  

The Production Period consists of 7 digits and 3 sections:  

1. The year (4 digits)  

2. The month (2 digits)  

3. The block of time during the month (1 digit).  

Each month is subdivided into 3 blocks.  

1 = start of the month  

2 = middle of the month  

3 = end of the month  

17a. Button for opening the POI (Point Of Interest) groups overview.  

By clicking this button, move to the POI groups page for the selected model.  

Please note: This button is displayed when there are models with graphical navigation data in the 

current market, and it is activated when the selected model has graphical navigation data.  
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17b. Button for opening the illustrated main group overview.  

By clicking this button, the view changes to the main groups view for the selected model.  

18. Input box for entering the desired main group or opening the main group selection list. Double 

click or select the View -> List menu item to display a list of all the available main groups.  

19. Input box for entering the desired sub group or opening the sub-group selection list. Double click 

or select the View -> List menu item to display a list of all the sub groups corresponding to the 

selected main group.  

20. Button for opening the illustrated engine overview.  

Click to display all the sub groups belonging to the engine category.  

21. Button for opening the illustrated power train overview.  

Click to display all the sub groups belonging to the power train category.  

22. Button for opening the illustrated body overview.  

Click to display all the sub groups belonging to the body category.  

23. Button for opening the illustrated electrical overview.  

Click to display all the sub groups belonging to the electrical category.  

24. Edit box for entering part names or generic part names.  

Use this edit box to search for a part using the part name.  

25. Button for opening the accessory catalog (where available).  

26. List of acquired PNCs.  

1. The part numbers which were found are displayed.  

2. Enter part numbers manually to find the representative PNCs.  

3. The red part number appearing underneath the regular part number is the replacement part 

number.  

4. Other information regarding the part number is also displayed: part name, quantity, unit price, etc.  

Please note: Up to 999 PNC entries can be displayed in the list.  

27. Text cursor: for displaying which data entry of a part is selected.  

By left clicking an edit box the whole line is selected. By right clicking a line the context menu is 

displayed which allows you to use the cut, copy, paste options as well as viewing the part information, 

illustration, any available SPNs or value selection parts, memos, applicable models for this part.  

28. A scrollbar for scrolling through lists which go beyond the height or width of the screen.  

29. Displays the total price.  
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The result of all the prices of the items in the list added together is displayed in the sum total line. 

 

Please note: If there is an asterisk next to the result, a tooltip “At least one of the parts does not have 

a part unit price” will be displayed when mouse is hovered over it. 

30. Displays the total number of lines in the parts overview list.  

31. Status bar displaying the current date and information on the current ASA status. 

2.1.2 OPENING OPTION CODE INFORMATION 

OPC list information can be opened for the option code filled by the VIN search or entered. 

 

⚫ Double-click the Option code to open the OPC list.  

Please note: OPC list may contain options that are not actually on the customer's vehicle. 

2.1.3 OPENING PART INFORMATION 

Part information can be opened for every part added to the parts list (see screenshot below). Using 

the two tabs, display the spec information or, in cases where a part has been superseded, information 

about the new part. A button for a screenshot printout is also available for the opened part 

information. 

 

⚫ Select the part for which you wish to open the part information by clicking on it.  
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⚫ Press the right mouse button and click on the menu item "Part Information". 

⚫ If appropriate, click on "Replacement" to open information on the replacement part.  

⚫ Click the  button to print a screenshot of the part information.  

⚫ Click the "Close" button to leave the part information window.  

> The Part Information window can also be displayed via the context menu in the Part Number 

Selection window. 

2.1.4 OPENING THE ILLUSTRATION PAGE 

Open the illustration for the queried parts at any time.  

⚫ Select the desired part in the parts list by clicking on it.  

⚫ Click the  button.  

or  

⚫ Press the right mouse button and select the menu item "Illustration". 

2.1.5 FORMAT COPY 

The format copy function allows you to copy the displayed CAPS data via the clipboard to a text file. 

Format copy contains amongst other things, the model name, the currently used ASA version, and all 

PNCs currently on display.  

⚫ Select the Edit -> Format Copy menu item.  

or  

⚫ User the key combination CTRL+SHIFT+C. 

2.1.6 OPENING APPLICABLE MODELS 

Parts are often suited for different models. You can display the applicable models for each part.  

⚫ Select the part for which you wish to see the applicable models by clicking it.  

⚫ Click the  button.  

or  

⚫ Press the right mouse button and select the menu item "Applicable Models". 
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> If no model has been selected yet in ASA, you can do so by choosing an applicable model from the 

list and pressing the Select button. The selected model data is entered in the Model edit box. If a 

model is already present in ASA, the Select button is deactivated. 

2.1.7 MEMO AND PICTURE FUNCTIONS 

You can check the memos from the manufacturer Mitsubishi Motors (MMC) for a chassis/VIN or a 

part.  

You can write your own memos for each chassis or part. If a memo has been saved for a chassis/VIN 

or part, an icon is automatically displayed.  

> Memos can be shared with colleagues, depending on your memo settings. (refer to Section Memo 

configuration)  

For example, if a memo has been saved or provided by a manufacturer for a chassis/VIN or a part 

number, a memo icon will be displayed (see screenshot below).  

 

 

You can upload pictures for each chassis or part. If a picture has been saved for a chassis/VIN or a 

part, a red camera icon will be visible.  
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> When no picture is saved for a part number, a black camera icon is displayed.  

> Pictures are shared with ASA, ASA WEB and ASA SQT users who are registered under the same 

Company ID.  

Please note: Other users' updates are not immediately reflected in the color of the icon. 

 

 

2.1.7.1 SAVING A NEW MEMO  

1 Part memo  

⚫ Select the part for which you wish to save a memo by clicking on it.  

⚫ Press the right mouse button and click the menu item "Memo".  

> If the [Local] or [Shared] tab is not selected, click either the [Local] or [Shared] tab.  

⚫ Write your memo in the input box and click "Save".  

2 Chassis/VIN memo  

⚫ Right click in the background of VIN information and select the Memo menu item.  

> If the [Local] or [Shared] tab is not selected, click either the [Local] or [Shared] tab.  

⚫ Write your memo in the input box and click "Save".  

The memo icon will be displayed every time this chassis number/VIN is used on the local computer.  

2.1.7.2 OPENING A MEMO  

⚫ Click the memo icon next to a VIN or part number. The corresponding memo is displayed in the 

"Memo" window. 

1 Manufacturer (MMC) memo  
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> If there are memos from the manufacturer, the [MMC Memo] tab is visible. 

 

⚫ Select the memo you wish to read, then double click it. 

2 Saved memos  

> If the [Local] or [Shared] tab is not selected, click either the [Local] or [Shared] tab. 

 
 

2.1.7.3 DELETING A SAVED MEMO  

⚫ Click the memo icon next to the VIN or part number. The "Memo" window will open.  

> If neither the [Local] nor [Shared] tab is selected, click either the [Local] or [Shared] tab.  



 

ASAHelpCAPSEN.docx © 2025 LexCom Informationssysteme GmbH and affiliates                                                Page 41  

 

ASA Online Help 

⚫ Click "Delete". A system message with the question "Are you sure you wish to delete this 

memo?" Will be displayed.  

⚫ Click "Yes" to confirm the deletion process.  

2.1.7.4 SAVED MEMO LIST  

You can display the Memo List by selecting the menu path View -> Memo List. The list displays all 

the Chassis Number/VIN and Part Number memos which have been saved on the local computer. To 

view a memo from the list either double click the list entry or select the entry and click the Edit button. 

To delete a memo, click on the list entry and click the Delete button. To close the list, click the Close 

button or press ESC. 

 

2.1.7.5 SAVING A NEW PICTURE  

1 Part picture  

⚫ Click the camera icon next to the part for which you wish to save a picture. The "Memo" window 

will open.  

> If the [Pictures] tab is not selected, click the [Pictures] tab.  

⚫ Click the camera icon and select a picture to save.  

2 Chassis/VIN picture 
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⚫ Right click in the background of the VIN information and select the Picture menu item.  

> If the [Pictures] tab is not selected, click the [Pictures] tab.  

⚫ Click the camera icon and select a picture to save. 

2.1.7.6 OPENING A PICTURE  

⚫ Click the red camera icon next to the VIN or part number. The corresponding picture will open in 

the "Memo" window 

 

2.1.7.7 DELETING A SAVED PICTURE  

⚫ Click the red camera icon next to the VIN or part number. The corresponding picture is displayed 

in the "Memo" window.  

⚫ Click the trash can icon to delete the picture. 

 

2.1.8 “SERVICE PARTS NEWS” ICON (SPN) 
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An icon is displayed in the parts list if there is relevant SPN available (see screenshot below). 

 

⚫ Click the icon to open the SPN illustration.  

Please note: A warning will be displayed when the SPN has multiple pages. This warning can be 

turned off in the ASA Configuration (refer to Section Show reminder at multi-page illustrations/SPN). 

 

>To transfer part numbers to the PNC list, select them from the illustration and click the Select button.  

SPN can be enlarged by clicking the magnifying glass icon  in the toolbar or by using the 

mouse wheel, just like zooming in and out of parts illustrations. (See 2.4.3) 

⚫ To display the list of SPNs, select the View -> SPN List menu item. 
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Please note that the Select button will only be activated once you have selected a part number.  

SPN can be searched by either number (No) or Title.  

⚫ Enter the part of an SPN No or Title text (e.g. torque) in the “SPN” input box.  

⚫ Press ENTER. 

2.1.9 “VALUE SELECTION” ICON 

An icon is displayed in the parts list if a value selection part is available (see screenshot below). 

 

⚫ Click the icon to display the Value Selection window.  

⚫ Click on the Change button in the "Value Selection" window to use the displayed part number. 
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By clicking the Change button in the Value Selection window, the part number in the list is replaced by 

the Part No displayed in the window. 

2.1.10  “FREQUENTLY SELECTED WITH…” ICON 

A + icon is displayed in the parts list if PNCs that are often selected together with the currently 

selected PNC are available (see screenshot below). 

 

⚫ Click the + icon to display the “Frequently selected with…” window.  

⚫ Check the box and click the OK button in the "Frequently selected with…" window to add PNCs 

to the acquired PNC list. 
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> The color indicator shows the relevance level.  

> If the PNC is already in the search result list, the cart icon is displayed. 

2.1.11 DELETE FUNCTION 

Several delete functions are available:  

All Clear  

To delete all old entries (even vehicle data) in order to start a new search process:  

⚫ Click the  button.  

or  

⚫ Select the Edit -> All Clear menu item.  

or  

⚫ Press F3  

Area Clear  

To delete only the contents of the parts list:  

⚫ Click the  button.  

or  

⚫ Press the right mouse button and click on the menu item "Area Clear".  

or  

⚫ Select the Edit -> Area Clear menu item.  
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or  

⚫ Press SHIFT+F3. 

Line Clear  

To delete just one part number from the parts list:  

⚫ Select the part you wish to delete by clicking on it.  

⚫ Press the right mouse button and click the menu item "Line Clear".  

or  

⚫ Select the Edit -> Line Clear menu item.  

or  

⚫ Press the DEL key.  

> The deletion process is carried out immediately after clicking the respective button or menu item 

and cannot be undone. 

2.1.12  EDITING THE PARTS LIST 

Setting a replacement part 

If a part can be replaced, it is written in red in the parts list. 

 
 

To activate the replacement part number in the parts list:  

⚫ Select the desired line by clicking on it.  

⚫  Press the right mouse button to open the context menu.  
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⚫ Move the mouse pointer to the menu item "Set Repl. Part No".  

⚫ Click the menu item.  

The displayed replacement part number is moved to the "Part No" input box.  

If you want to activate all available replacement part numbers in the PNC list: You can also select the 

Edit -> Set All Repl. menu item or use the context menu item to toggle all entries that have both a part 

number and a replacement part number. 

Editing entries  

The white input boxes in the parts list (e.g. "PNC", "Ord Qty" and "Part No") may subsequently be 

edited. The procedure to change the data stays the same. The following example explains how to edit 

the field "Ord Qty" (order quantity):  

⚫ Click the desired input box in the "Ord Qty" column. The cursor will flash in the input box.  

⚫ Double click to select the value.  

> The system’s default order quantity is always 1.  

⚫ Enter the desired amount on your keyboard.  

⚫ Press ENTER to confirm the changes. 

2.1.13  COMMUNICATION 

To use the communication function, please first adjust the relevant settings in the “Common 1" tab of 

the system settings (see Section Setting connections).  

There are two scenarios in which the communication button becomes activated (depending on the 

user’s settings):  

1) ASA is contacted by the system defined in settings.  

or  

2) The minimum required information, (model, classification, and a PNC) has been selected.  

To connect please do the following: 

⚫ Click the  button on the toolbar.  

or  

⚫ Select the menu path Communication -> Communication.  

> The data may remain on-screen or be reset depending on the settings made in the “Common 2" tab 

of the system settings (see Section Clear all after connection).  

If you are using COMbox as the DMS interface, you can select the parts you want to send to the DMS 
from your parts list. 
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2.1.14 VALIDATION FUNCTION 

The  icon that starts this function is activated after the VIN and part has been searched.  

The validation function allows you to check whether the selected part is applicable to the VIN. The 

results are displayed with four types of icons. If ASA finds a replacement, you can swap the parts. 

 

 

 : (Green Check) Part is applicable  
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: (Red Cross) Part is not applicable  

: (Black Line) Cannot Judge  

: (Question icon) Part Number not Found  

: (Rotating Arrows) ASA found replacement  

After validation is complete, only the parts selected in the checkboxes will be reflected in the parts list 

on the CAPS main page. 

2.1.15  SEARCH FUNCTION 

The search function is available for all PNCs which are listed without a part number. If you wish to 

reselect a new part number for your PNC from a list of several part numbers, please do the following: 

⚫ Delete the current part number.  

Click the  button on the toolbar.  

or  

⚫ Use the menu path Edit -> Search. 

2.1.16  SIM* IN THE CONTEXT MENNU 

The SIM function is available for every PNC in the parts list. To activate this function, do the following:  

⚫ Select the desired line by clicking on it.  

⚫ Press the right mouse button to open the context menu.  

⚫ Move the mouse pointer to the menu item "SIM".  

⚫ Click the menu item.  

This function is only available if the DES component of ASA has been installed.  

Please make sure that you entered the correct “SIM connection target" in the "DES" tab in the ASA 

Configuration Utility (see Section 3.1 in the CALC help file).  

Please note that the SIM function and the applicable settings may only be available in certain 

markets even though it is a function available on the CAPS screen. 

2.1.17  IMPORT/ EXPORT FUNCTION 

IMPORT 

Using the import function, you can import externally created parts lists into ASA. The format of the file 

is mentioned in the pop-up message, also the sample file is available.  
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To import: Select the menu item File ->Import, select a file.  

The file format needs to be tab-delimited text file. 

Items  Description  Mandatory/Optional  Max length  Restriction  

1st  Parts Number  Mandatory  17  Alphanumeric  

2nd  Quantity  

Optional  

• Default as 1  

3  Number  

3rd  VIN  Optional  17  Alphanumeric  

EXPORT  

The export function lets you save the data displayed in CAPS to a text file. The format of the data 

saved is the same as the function Edit -> Format Copy.  

To export: Select the menu item File ->Export, enter a file name and select a directory. 

2.1.18  PNC QUICK PICK (MY PNCS AND PRESENT PNCS)  

To use the My PNCs or Preset PNCs function, you must first specify a model.  

My PNCs function lets you save frequently used PNCs of your own.  

> To use the My PNCs function, you need to add PNCs to My PNCs.  

Preset PNCs is a list of PNCs defined by the manufacturer (MMC).  

PNC Quick pick (My PNCs and Preset PNCs) helps you to quickly input frequently used PNCs.  

Adding PNCs to My PNCs  

You can add My PNCs from the parts list (see illustration). 
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⚫ Right click a PNC in the parts list. Click the menu item "Add to My PNCs". 

 

Opening the PNC Quick pick  

⚫ Click the  button to open the “PNC Quick pick” window. 
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> If a PNC illustration is available, the  icon is present. Move the mouse pointer over the icon to 

display a small illustration in a tooltip.  

⚫ Click the  icon to display a large illustration in a dedicated window. 

 
Disclaimer: For illustration purposes only. The actual part may appear different.  

Searching for multiple PNCs at once using My PNCs or Preset PNCs  

⚫ Click the “My PNCs” or “Preset PNCs” tab.  

⚫ Select the desired Parts Name Code (PNC) by clicking it. Selected PNCs are highlighted in red.  

⚫ Click “Apply”. All selected PNCs will be transferred to the parts list on the CAPS page.  

> In cases when there is no unique part number for a PNC, the Part Number Selection window will 

open, there you can select the desired part number (refer to Section Adding PNCs to the parts list).  

Deleting PNCs from My PNCs.  

> If the [Preset PNCs] tab is selected, click the [My PNCs] tab.  

⚫ Select the PNCs you wish to delete by clicking them. Selected PNCs are highlighted in red.  

⚫ Click “Delete”. All selected PNCs will be deleted from My PNCs.  

2.1.19 PNC FILES 

The save PNC files function allows you to save all the PNCs that have been entered up to the 

present. This file does not contain any information except for the PNCs themselves. The resulting Part 

Number will change with different Chassis No/VINs.  
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To save: Follow the menu path File -> PNC File -> Save, enter a name for the PNC file and select a 

directory.  

To load: Follow the menu path File -> PNC File -> Open, select the PNC file and click the Open 

button. 

2.1.20  EXTERNAL PRICE UPDATE FILES  

In order to update ASA with a custom price file, please make sure that you have activated the external 

price update function. To do this, please refer to Price data reference for more information. Once this 

setting has been activated, you can import the part / price data from a text file. The format of the file 

must be as follows:  

Part Number<TAB>Price<CR/LF>  

Part Number<TAB>Price<CR/LF>  

Etc.  

These entries must be sorted alphabetically in order to be imported. The description of the two fields, 

part number and price, are as follows: 

Field Name  Length  Restriction  

Part Number  17  A to Z and 0 to 9  

Price  

8.2  
Please note when using "JPY YEN",           
no decimal points should be used, and 
the maximum entry length is 10 characters.  

0 to 9 and.(decimal point)  

To import the list of parts and prices, click the External Price Update menu item in the Data menu. 

This starts the Price Update program. Using the Browse button, select the price file which you wish to 

import. Please note that this function is only available to users who have a full ASA installation or are 

using the admin client in a network installation. 
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Then, select the currency code from the list and click the OK button. The Price Update program 

converts the prices and restarts ASA upon completion of the conversion process.  

Please note: Any part numbers not in the price list will not have a price displayed. The imported 

prices are not modified in any way i.e. they are not multiplied by any applicable VAT. 

If you are using this function with an admin client, the imported prices will be saved to the server 

where they will be available for all markets and for all clients. 

2.1.21 VIN SEARCH FUNCTION 

By entering the last 6 to 8 digits of a VIN in the VIN edit box, ASA will display all VINs which end with 

the entered digits. For example, to find and select a VIN that end with 000001, do the following:  

⚫ Enter 000001 in the VIN edit box and press ENTER.  

⚫ Select the appropriate VIN from the resulting list and press ENTER. 

 

⚫ The information regarding the VIN is displayed in the vehicle info area.  

Please note: This function is only available in markets outside of Japan. 

2.1.22  EXTERNAL APPLICATION INTERFACE 

To use the External Application Interface function, please check the "Use External Application 

Interface" checkbox in the "Common 1" tab of the ASA Configuration Utility (see Setting External 

Application Interface).  

The External Application Interface allows 2-way communication between an external application 

(defined in the ASAConExt.ini file) and ASA.  

The External Application Interface button is active once data has been entered in the PNC list.  
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To send VIN, model & classification, and parts information please do the following: 

⚫ Click the  button on the toolbar. 

or 

⚫ Follow the menu path Communication -> External Application Interface.  

> The data remains on-screen. 

2.1.23 GQIS INTERFACE  

Please note: The target user will receive the ID and user manual etc. 

2.2  MODEL SEARCH 

To display vehicle-specific parts a model must first be specified. Several options are available for a 

model search. You may start a model search immediately after starting the program on the CAPS 

page. 

2.2.1 MODEL SERACH USING A CHASSIS NUMBER/VIN 

Specific vehicle identification is made possible by entering a chassis number.  

For the Japanese market version of ASA, please do the following:  

⚫ Click in the left "Chassis No" input box. The cursor flashes in the left input box.  

⚫ Enter the first four characters (e.g. NA4W) of the chassis number using the keyboard.  

⚫ Press TAB. The cursor flashes in the right input box.  

⚫ Enter the next five characters (e.g. 17550) of the chassis number using the keyboard.  

> The prefix of zeros can be omitted.  

⚫ Press ENTER.  

> All the other vehicle data (model, classification, option codes etc.) are automatically displayed in the 

corresponding input boxes.  

In non-Japanese markets please do the following:  

⚫ Click in the "VIN" input box.  

⚫ Enter the 17-digit VIN.  

⚫ You can also enter the last 6 to 8 digits of the VIN and press ENTER to use the VIN search 

function (see Section VIN search function for more information).  

Entering chassis numbers/VINs using the pull-down list  
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Previously entered chassis numbers/VINs are automatically saved by ASA. Use the convenient pull-

down menu to once again input a previously searched chassis number/VIN.  

⚫ Click the small pull-down triangle next to the input box.  

⚫ Move the mouse pointer to the desired chassis number/VIN.  

⚫ Click the desired chassis number/VIN. 

> Up to 10 previously entered chassis numbers/VINs per market can be saved in ASA.  

Using an SPC number to enter a model (Japanese market only)  

By entering an SPC number, you can set the model that you need for your search.  

⚫ Click in the SPC edit box.  

⚫ Enter the number.  

⚫ If the SPC is valid, the first half of a chassis number should appear when ENTER is pressed.  

Please note: This function is only available for the Japanese market. 

2.2.2 MODEL SERACH USING MODEL AND CLASSIFICATION CODES 

If you do not know the chassis number/VIN, you can select a vehicle by entering the model code and 

classification. The "Model" and the "Classification" must be entered in the corresponding input boxes. 

The input boxes "Option", "Exterior", "Interior" and "Production Period" are optional.  

> It is possible to carry out a part search using only a model. However, to get more accurate results, 

please also enter a classification. 

Keyboard input  

⚫ Click in the "Model" input box. The cursor will flash in the "Model" input box.  

⚫ Enter the model code using the keyboard.  

⚫ Press ENTER to confirm the entry. The cursor will then flash in the "Classification" input box.  

⚫ Enter the classification code using the keyboard.  

⚫ Press ENTER to confirm the entry. The cursor will then flash in the "Option" input box.  

Input from list  

⚫ Double click in the "Model" input box. The vehicle name selection list will open.  

⚫ Scroll up or down in the list as needed (see scrollbar).  

⚫ Double click the desired vehicle name. The "Vehicle Model Code Selection" window will open.  

⚫ Double click the desired model code.  

⚫ The model code appears in the "Model" input box and the cursor flashes in the "Classification" 

input box.  
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⚫ Press ENTER. The classification codes are displayed in the "Classification Code Selection" 

window.  

⚫ Scroll up or down the list as needed.  

⚫ Double click the desired classification code.  

> If the desired entry is already selected after opening, click "OK" or press ENTER to confirm the 

selected entry. 

2.2.2.1 MODEL SEARCH USING OPTION CODES 

If you know the option code, you can enter it in the "Option" input box.  

⚫ Click in the "Option" input box. The cursor will flash in the input box.  

⚫ Enter the option code using the keyboard.  

⚫ Press ENTER.  

> If the option code is invalid, the edit box will reset.  

2.2.2.2 MODEL SEARCH USING EXTERIOR CODES  

If you know the vehicle’s exterior code, you can enter it in the "Exterior" input box.  

⚫ Click in the "Exterior" input box. The cursor will flash in the input box.  

⚫ Enter the exterior code using the keyboard.  

⚫ Press ENTER.  

2.2.2.3 MODEL SEARCH USING INTERIOR CODES  

If you know the vehicle’s interior code, you can enter it in the "Interior" input box.  

⚫ Click in the "Interior" input box. The cursor will flash in the input box.  

⚫ Enter the interior code using the keyboard.  

⚫ Press ENTER. 

2.2.2.4 MODEL SEARCH USING PRODUCTION PERIODS  

If you know the vehicle’s production period, you can enter it in the "Production Period" input boxes.  

⚫ Click in the left "Production Period" input box.  

⚫ Enter the "from" production date using the keyboard.  

⚫ Press TAB.  

⚫ Enter the "to" production date using the keyboard.  
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⚫ Press ENTER.  

> Please make a note of the correct format for entering dates. The production period is 7 digits long 

and split into 3 groups:  

1: Year (4 digits) 2: Month (2 digits) 3: Period (1 digit)  

Valid digits for the period are 1, 2, and 3.  

1: first third of the month  

2: second third of the month  

3: last third of the month  

> ASA checks whether the format of the production period is valid or not. 

Please note that ASA will display an error message if invalid values have been entered. 

2.3 PARTS SEARCH 

Model and classification must be specified prior to starting a part search. Once this is done, you can 

do a classic part search via the vehicle’s main and sub groups. You can also search in the POI (Point 

Of Interest) or graphical navigation view. However, it is also possible to search using a part name or 

by entering a term. You may also enter any known part numbers directly. 

2.3.1 SELECTING MAIN AND SUB-GROUPS 

There are buttons and input boxes available for searching for parts.  

Once you have entered some model information, and you know both the main and sub group, you can 

enter the respective numbers directly in the input boxes. 

 

Click in the "Main" input box.  

⚫ Enter the main group code using the keyboard (e.g. 23).  

⚫ Press TAB. The cursor will flash in the "Sub" input box.  

→ If you entered an invalid main group and press TAB, the Main Group list will be displayed.  

⚫ Enter the sub-group code using the keyboard (e.g. 110).  

→ If you entered an invalid sub group and press TAB, the Sub Group list will be displayed (but only if 

the entered main group is valid).  

⚫ Press ENTER. The illustration of the selected main and sub group is displayed. 

2.3.1.1 OPENING THE MAIN GROUP LIST 
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Once you have entered some model information, you can also select the desired main group from the 

main-group list.  

⚫ Double click in the "Main" input box. The "Main Group Selection" window will open.  

⚫ Scroll up or down as needed (see scrollbar).  

⚫ Double click the desired main group. The cursor will flash in the "Sub" input box. 

 
 

2.3.1.2 OPENING THE SUB-GROUP LIST 

You can also select the desired sub group from the sub group list. The main group must have already 

been entered in the input box.  

⚫ Double click in the input box "Sub". The "Sub Group Selection" window will open.  

⚫ Double click the selected sub group. The corresponding illustration of the selected sub group will 

be displayed. 
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2.3.2 OPENING THE MAIN-GROUP OVERVIEW 

If you do not know the main and sub group, you can start the search via the main-group overview.  

⚫ Click the  icon. The illustrated main-group overview will open. 
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Functions of the main-group overview 

 

1. Illustrated display of the main groups.  

2. List of the main groups.  

3. Selected main group(s) are highlighted in both the illustration and the list.  

4. Button for displaying/hiding the bottom sub group preview area.  

5. Button to cancel the current process and return to the CAPS page.  

6. Button to display the sub-group overview for all the selected main groups.  

7. Sub group preview area: displays the sub groups’ thumbnails for all the selected main groups, and 

control buttons.  

8. Button to select all sub groups in the preview area.  

9. Button to display selected illustration. 

2.3.3 SUB GROUP OVERVIEW 

By clicking the Next button on the main group overview, the sub group overview is displayed.  

After selecting the required sub groups, click on the Next button to display the corresponding 

illustrations (please refer to Illustrations page). 
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1. List of sub groups.  

2. Selected sub groups are highlighted in both the thumbnail and the list.  

3. Button for displaying/hiding the bottom illustration preview area.  

4. Return to the main CAPS screen.  

5. Return to the main group overview screen.  

6. Click here to display corresponding illustrations.  

7. Illustration preview area: displaying the illustration’s thumbnail for all the selected sub groups. 

2.3.4 OPENING SELECTED SUB GROUPS 

There are four buttons available for part searches (see the following illustration). 

 
Via these buttons, it is possible to open pre-defined sub group overviews on four topics: "Engine", 

"Power Train", "Body" and "Electrical".  

> For more information on the sub group illustration screen, refer to Sub group overview. 

2.3.5 ENTERING PART NAMES 

Once you have entered model information, you may also start a parts search using a parts description 

(part name). The following input box is available to use this search. 
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⚫ Enter the desired name (e.g. SPRING) in the "Part Name" input box. 

⚫ Press ENTER. Either a word list window opens, and you have to select the appropriate term (e.g. 

if you entered "SPRING " with a space at the end), or the PNC Selection window opens. 

Word Selection window: 

 
If you input only a letter or a word fragment, ASA might not be able to determine one specific word 

and will therefore display a list of all possible words. These are all the words found in ASA which start 

with the query. This means, some of the words do not apply to the model and classification currently 

used and will not return a result if selected.  

The PNC Selection window is displayed in two cases: if the entered search term was unique and 

available for the model and classification; or if a term selected from the Word Selection list was 

available for the model and classification. 
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⚫ Select the desired Parts Name Code (PNC) by clicking it.  

> Press CTRL and click on multiple entries to select more than one PNC at a time.  

⚫ Click "OK".  

or  

⚫ Double click the desired PNC. The part will be added to the parts list.  

⚫ Click "Cancel" to close this window without making a selection.  

⚫ Click the   button to print out a screenshot. 

2.3.6 PNC DIRECT INPUT 

You can enter PNCs directly in the list (PNC column).  

> If the PNC does not correspond to the vehicle information, it cannot be entered.  

> By entering a part of a PNC (at least 2 numbers or letters), ASA will display all corresponding PNCs 

available in the PNC Selection window. 

 

2.3.7 OPENING THE POI (POINT OF INTEREST) GROUPS OVERVIEW 

If you do not know the main and sub group, you can start the search via the POI group overview.  

⚫ Click the  icon. The illustrated POI groups overview is opened.  

Functions of the POI (Point Of Interest) groups overview 
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1. Illustrated display of the POI groups.  

2. List of the POI groups.  

3. Selected POI group(s) are highlighted in both the illustration and the list.  

4. Button for displaying/hiding the bottom sub group preview area.  

5. Change view Button: change the illustration view. Front view <-> Back view  

6. Button to change the illustration view. Single view <-> Double view  

7. Cancel button: cancel the process, and go back to the CAPS page.  

8. Sub group preview area: displays the sub group’s thumbnails of all the selected POI groups and 

added by part name search.  

9. Jump button: move to selected illustration page.  

10. Next button: move to corresponding illustration page.  

11. Part Name search: the subgroups that include the searched part name will be added to the Sub 

group preview area. 

2.4 ILLUSTRATIONS PAGE 

The illustration page is displayed after the sub-group selection page or graphical navigation page. 

From here you can add the desired parts to the parts list, open the reserved group and reserved PNC 

overview or switch directly to different main and sub groups. 
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2.4.1 SETUP OF THE ILLUSTRATIONS PAGE 

 

1. Display of the main and sub group as well as the illustration name.  

2. Illustration.  

3. Selected PNCs are highlighted in both illustration and list. All selected parts are added to the parts 

list on the CAPS page after the selection has been confirmed.  

4. List of the PNCs in the illustration. PNCs for NO DATA are displayed in gray.  

A + icon is displayed next to the selected PNC if a PNC’s ”Frequently selected with…” is available. 

This function may be switched off in the ASA Configuration (refer to Section Recommendations on 

illustrations).  

5. Displays the opened and total illustration pages of this sub group, with buttons  for browsing 

in the illustration pages.  

6. Displays the opened and total reserved sub groups, with buttons   for browsing in the 

reserved sub groups.  

7. Button for displaying/hiding the bottom illustration preview area for reserved sub groups.  

8. Button to cancel the process. The CAPS page is displayed again.  

9. Button to return to the sub-group overview.  

10. Button to confirm the selection. All selected PNCs are transferred to the parts list on the CAPS 

page.  

11. Illustration preview area: displays the illustration’s thumbnails of all the reserved sub groups. 
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2.4.2 PNC SELECTION 

When using the illustration for part searches, you can select PNCs directly from the illustrations or list.  

⚫    Click the PNC hotspot on the illustration. 

or  

⚫ Click the PNC in the list.  

or  

⚫ Click the + icon in the list to open the ”Frequently selected with…” window. 

 

⚫ Check the parts and click the OK button. 

 

or  
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⚫ Use shortcut key CRTL+A for selecting all PNCs in the illustration.  

or  

⚫ Pull the mouse pointer over the illustration.  

⚫ Press the left mouse button, drag and release it to select all PNCs in the selected area. 

> When selecting a PNC, the PNCs on this illustration which are frequently selected at the same time 

are highlighted in green. 

 

> If you wish to unselect all the PNCs in the illustration, Use the shortcut ALT+A to unselect all PNCs 

in the illustration. 

 > If you wish to unselect all the PNCs in the selected area, while press and hold down ALT, press the 

left mouse button, drag and release it to select the area to unselect PNCs.  

⚫ By clicking OK, the selection is confirmed, and the results are displayed in the PNC list on the 

CAPS main screen.  

> If several part numbers are possible for a selected PNC, the Part Number Selection window is 

displayed (refer to the illustration in section Adding PNCs to the parts list). 

2.4.3 ILLUSTRATIONS PAGE FUNCTIONS 

Most functions of the illustration page can be performed using the buttons on the toolbar. After 

selecting the desired PNCs, they can be transferred to the CAPS page. 

2.4.3.1 ZOOMING IN ON AN ILLUSTRATION 

You can display an enlarged and more detailed view of every parts illustration, SPN and main group 

overview.  

⚫ Click the  button on the toolbar.  
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⚫ Pull the mouse pointer over the illustration. The mouse pointer turns into a magnifying glass 

when hovered over the illustration segment.  

⚫ Press the left mouse button and keep it pressed. 

⚫ Move the magnifying glass across the illustration while holding the mouse button pressed. While 

doing so a frame is created which defines the picture segment to be enlarged.  

⚫ Release the mouse button. The selected picture segment is now enlarged. 

> You can now move the enlarged picture segment using the scrollbar on the right and lower screen 

edge.  

To return to the original complete view:  

• Click the  button on the toolbar.  

> The zoom function can also be deactivated/activated by selecting the menu path View -> Zoom.  

Zoom in/out by mouse wheel  

Parts illustrations and SPN can also be enlarged / shrunk via the mouse wheel.  

Sub group overview  

By using the zoom function with the sub group overview, you cannot select specific parts of the 

bitmaps to enlarge. All bitmaps are enlarged to one size. 

2.4.3.2 CHANGING THE MAIN AND SUB GROUP 

You can change the main and sub group without leaving the illustration page.  

⚫ Click the  button on the toolbar. The "Group Change" window is opened. 

 

⚫ Click in the "Main" input box. The cursor flashes in the input box.  

⚫ Enter the desired main-group number in the input box using the keyboard.  

⚫ Press TAB. The cursor flashes in the "Sub" input box.  

⚫ Enter the desired sub-group number in the input box using the keyboard.  

⚫ Press ENTER or click on "OK". The desired illustration is displayed.  

> In case of an invalid main or sub-group number, the system will point this out to you.  
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> You can also change the group by selecting the menu path View -> Group Change.  

> It is also possible to just enter a main group. 

2.4.3.3 OPENING THE RESERVED GROUP 

If reserved groups are available, the corresponding icon on the toolbar is active. Using the Reserved 

Group window, you can jump directly to the illustrations of all of the reserved groups. 

Click the  button. The "Group" window will open, and the available reserved groups will be 

displayed in a list. 

 

⚫ Select the desired list entry by clicking on it.  

⚫ Click "OK".  

or  

⚫ Double click on the desired list entry. The corresponding illustration will be displayed.  

⚫ Click "Cancel" if you wish to close the window without making a selection. 

2.4.3.4 BROWSING ILLUSTRATION PAGES 

In some sub groups, multiple illustration pages are available. If multiple illustration pages exist, the 

number of pages is displayed on the lower right of illustration page under "Page". Also, a warning 

message will be displayed in this case. To turn off such warnings, change the appropriate setting in 

ASA Configuration (see Section Show reminder at multi-page illustrations/SPN). 
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⚫ Click the  button to browse forwards.  

⚫ Click the   button to browse backwards. 

2.4.3.5 BROWSING SELECTED SUB GROUPS 

If several sub groups were selected in the sub group overview, all of them can be browsed as well.  

The number of selected sub groups is displayed on the lower right under "Reserved".  

 

⚫ Click the  button to browse forwards.  

⚫ Click the  button to browse backwards. 

2.4.3.6 REF JUMP 

Some parts illustration not only show PNCs but also contain references to other illustrations. These 

are marked as "(REF XX-XXX)". By double clicking on this link, the appropriate illustration will be 

displayed, and the subgroup is added to your list of reserved groups. 

 

2.5 PART NUMBER SEARCH 

The part number search is started when vehicle information and a PNC have been entered. It 

depends on the vehicle information whether the resulting part number is unique to the PNC or 

whether a selection of part numbers is displayed. 

2.5.1 SPECIFIC PART NUMBER FOUND 

If a specific part number was found for a PNC, it is displayed in the part search list. 

 

2.5.2 ADDING PNCS TO THE PARTS LIST 
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To add PNCs from the illustration page to the CAPS page, just select the desired PNC. It is also 

possible to select all the PNCs at once by pressing CTRL+A. Selected PNCs are highlighted in red 

and are listed in the list (4). If you right click in the part search list, a context menu is opened with two 

delete functions.  

Once you have selected all the PNCs you wish to query, click the OK button. All the PNCs will be 

added to the parts list. 

Part Number Selection window 

In cases when there is not a unique part number for the PNC, the Part Number Selection window is 

displayed where you can select the desired part number.  

> While keeping the CTRL key pressed, you can select as many different part numbers from the list 

as needed.  

Context menu 

 

The context menu for the Part Number Selection window is displayed by right clicking an entry on the 

list.  

1. Part Information  

Displays the part information window for that particular part (for more information refer to Section 

Opening part information). This function is not available, however, if the no part number was displayed 

(i.e. *NO DATA*).  

2. Applicable Option  

A list is displayed showing all the possible options for that particular OPC. These options can be 

entered in conjunction with the appropriate classification in the vehicle (blue) area of the CAPS main 

screen. 
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3. OPC Name  

This window displays all OPC valid for this PNC.  

 

3 SYSTEM SETTINGS 

Some ASA functions depend on the system configuration. The system configuration can be set by 

clicking on the "Setup" menu item". 
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3.1 “COMMON1” TAB 

⚫ Follow the menu path File -> Setup. The "Common 1" workspace is opened in the "ASA 

Configuration Utility". 

 

Please note: You may or may not see configuration information on DES and CALC depending on the 

installation type you chose and whether DES and CALC are available for your market or not. For 

example, the screenshot above was taken using a Japanese ASA DVD installation.  

3.1.1 SETTING CONNECTIONS 

You can select the desired connection using the pull-down list.  

⚫ Click on the pull-down triangle if you wish to change the default connection entry. 

⚫ Move the mouse pointer to, for example, the "Medi@" menu item, if you want ASA to 

communicate with your "Medi@" system (which is only used in Japan). 

⚫ The User settings menu item lets you set the file format, the export directory and file, and which 

program should be launched when pressing the Communication button. 

User settings details  
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⚫ CAPS/CALC connection export format:  

⚫ Select the format of the communication output.  

⚫ Export directory and file:  

⚫ Enter the location and the name of the file in which your data should be saved.  

⚫ Launch program at connection:  

⚫ Specify the program you wish to launch when communication is carried out.  

Special note: How to pass VIN data to ASA and export the Old CAPS international compatible 

format: 

In order to pass ASA a VIN as a parameter from a DMS, you have to set the following settings: 

⚫ Select Old CAPS international compatible from the Connections drop down menu (please do not 

confuse this with the same entry in the User settings connections). 

⚫ Enter an export directory (default is C:\WINCAPS). The C:\WINCAPS also contains the 

CAPS.exe file. 

⚫ In the "Launch program at connection" edit box, you can specify which program you wish to run 

after the communication button has been clicked. 

After ASA restarts, you can close ASA, call the CAPS.exe file with a VIN parameter (e.g. 

c:\WINCAPS\CAPS.exe JMA0NV460RJ000001) from your DMS and ASA will be started with the VIN. 

Please note that CAPS.exe will stop running as soon as ASA is started. 

Once you have selected PNCs in ASA for the VIN, click the Communication button and any program 

you entered previously will be started. 

Star Flatfile:  

In order to export ASA data in the Star Flatfile format, please select the Star Flatfile entry from the 

Connections pull-down list. Fill out the "Export directory" and "Launch program" edit boxes as needed 

and click OK. ASA will restart and you can enter your vehicle and parts data. The Communication 

button is activated once you have entered parts data on the PNC list. Press the Communication 

button in order to export the data in Star Flatfile format. 

DCMS_CN:  

This communication process is only used in China. 

LexCom Standard DMS Interface (COMbox): 

If your DMS supports the LexCom Standard DMS Interface (COMbox), ASA can connect to your 

DMS. Please contact LexCom for details. 

After installing COMbox, it is necessary to adjust the following settings:  

⚫ Select the LexCom Standard DMS Interface (COMbox) from the Connections drop down menu. 

⚫ Click the Configuration button. The "Configuration" window will open. 
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⚫ Enter the location of the COMbox Service, e.g. http://PC-name-where-COMbox has-been-

installed:50080/service.  

Test: queries the COMbox connection in real-time and displays connection results for better 

troubleshooting.  

Log: opens the log file from the most recent connection history with the COMbox for better 

troubleshooting.  

⚫ Enter the Dealer number that is transferred to the DMS.  

⚫ (If Price data reference is “LexCom Standard DMS Interface (COMbox)”), select a Currency 

code. 

3.1.2 SETTING EXTERNAL APPLICATION INTERFACE 

You can choose whether you wish to use an External Application Interface. The function is active 

when it is checked.  

By activating this function, the "External Application Interface" button is displayed in the toolbar and 

the "External Application Interface" menu item is visible in the Communication menu.  

> Click on the function "Use External Application Interface". Each click alternately checks and un-

checks the checkbox.  

> Click "OK" to confirm your selection. 

3.1.3 SETTING GQIS (GLOBAL QUALITY INFORMATION SYSTEM) 

When you receive GQIS login information and notification of your GQIS target URL, please copy and 

paste the URL into the “GQIS connection target” box in the Common 1 tab in the ASA Configuration 

Utility. 

3.1.4 SETTING DEAFAULT MARKET 

If you have several ASA markets installed, you can choose which market ASA opens to by default.  

Please note: When you restart ASA, ASA will start with the current market. 

3.1.5 DIRECTORY FOR USER SETTINGS 



 

ASAHelpCAPSEN.docx © 2025 LexCom Informationssysteme GmbH and affiliates                                                Page 78  

 

ASA Online Help 

This will be the default directory in which to save your user data.  

-> User data includes, for example, ASA files, PNC files, setup files, memo files, and export files.  

⚫ Click "Browse".  

⚫ Select your desired directory to save to in the "Browse folders" window.  

⚫ Click "OK".  

⚫ Click "OK" in the "ASA Configuration Utility" window to save your changes.  

or  

⚫ Click "Cancel" to exit without saving any changes. 

3.2 “COMMON 2 “ TAB 

In this workspace you can select the language and font size, adjust the date format, set the reference 

for the prices displayed in ASA, set the memo reference, activate or deactivate automatic updates, 

and modify the update configuration.  

⚫ Follow the menu path File-> Setup.  

⚫ Click the "Common 2" tab. 

> To change several default values at once, make the necessary changes, and then confirm them by 

clicking "OK". 
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3.2.1 LANGUAGE 

⚫ Click on the pull-down triangle to change the default language.  

⚫ Move the mouse pointer to, for example, the "Japanese" menu item.  

⚫ Click on the "Japanese" menu item.  

⚫ Click "OK" to confirm your selection.  

> Additional languages are added to the pull-down list depending on your registered account data.  

3.2.2 FONT SIZE 

The font settings relate to all the alphanumeric characters (e.g. the font size) displayed in ASA.  

⚫ Click on the pull-down triangle to change the font size.  

⚫ Move the mouse pointer to the desired menu item.  

⚫ Click on the desired menu item.  

⚫ Click "OK" to confirm your selection. 

3.2.3 DATE FORMAT 

You can choose between three display types.  

⚫ Select the desired display type by clicking on it.  

⚫ Click "OK" to confirm your selection. 

3.2.4 PRICE DATA REFERENCE 

You can choose the desired reference of the price data with the help of the pull-down list.  

⚫ Click on the pull-down triangle if you wish to change the default reference.  

⚫ Move the mouse pointer to the desired menu item.  

⚫ Click on the desired menu item.  

How to import custom price lists (external price data)  

In order to activate the import function for an external price list, select the "External Price Data" menu 

item from the pull-down list. After you click the OK button, ASA is will restart. Now the "External Price 

Update" menu item is available in the Data menu. See the section External Price Update files for 

more details. 

3.2.5 ADMIN CLIENT (CLIENT INSTALLATION ONLY) 

Set the admin client to perform online updates.  
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⚫ Click the “Activate” button  

Please note: The admin client user must have “write” permissions on the ASA_SERVER folder. 

3.2.6 UPDATE CONFIGURATION 

ASA is updated automatically via the internet by default.  

If the update is to occur via your LAN.  

⚫ Click on the "Update configuration" button. The "Update configuration" window will open.  

⚫ Select "LAN".  

⚫ Enter the LAN update directory in the input box (use the "Search" button if needed).  

⚫ Click "OK" in the "Update configuration" window.  

⚫ Click "OK" to save your settings 

If you wish to carry out the online updates manually, we recommend switching off the automatic online 

updates first.  

⚫ Click on the "Update configuration" button. The “Update configuration” window will open.  

⚫ Click on the “Disable automatic Online Update” checkbox.  

⚫ Click "OK" in the "Update configuration" window.  

⚫ Click "OK" to save your settings. 

3.2.7 MEMO CONFIGURATION 

This functionality allows you to share memos within a network. You can establish where you wish to 

save your memos, copy memos back and forth, and resolve file naming conflicts in cases where 

multiple memos have the same name but different content.  

⚫ Click the "Memo configuration" button. The "Memo configuration" window will open. 

 

The following options are available:  
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Using local memos  

This is the default setting for a full ASA installation. All the memos are saved in your Users\Memo 

folder (for example, C:\MMC\ASA\M60\Users\Memo). Check your "Directory for user settings" in the 

Common 1 tab for your path. The Copy buttons for synchronizing your memos with those in another 

folder are not available for this option and are deactivated.  

Using memos on the ASA server  

This option is only available if you are using an ASA client and is also the default setting in this case. 

The memo folder used in this case cannot be changed and is located in the ASA_SERVER folder. 

Therefore, the Browse button and the corresponding edit field containing the path are not displayed. 

The Copy buttons may be used to synchronize any local memos you may have with those on the 

server (see below).  

Using memos on a shared drive 

If you select this option, you may specify any folder to which you have access to, by using the Browse 

button. If you are using an ASA client, then the memo folder of the ASA server is set as the default 

path. If you are using a full installation, then no path is set by default. The folder may be a local or a 

shared folder which you have previously mapped to a drive. Here too you can use the Copy buttons to 

synchronize your local memos with those on the shared drive (see below).  

Copying memos to and from a local / shared folder  

There are two copy options available: from the local folder to the shared folder, and from the shared 

folder to the local folder. All the memos in one folder are copied to the other. If there are any 

conflicting memos, i.e. memos which have the same name because they belong to the same part 

number or VIN, but the contents are not identical, a conflict resolution window will be displayed. 
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The "Memo copy conflict" window displays the content of the two memos. The target memo is 

displayed in an editable text area (the local memo in this case). The source memo can now be copied 

to the editable text area and saved using the "Save & Close" button. If you are sure that all the 

memos in the shared folder are correct, you can also click on "Overwrite all". If you click “Overwrite 

all”, you will not be prompted if there are any further conflicting memos. This function is only available 

when copying from a shared folder to a local folder. By clicking the "Skip" button you leave the target 

memo as is. By clicking the "Cancel" button the copying process is stopped but any memos which 

have already been copied remain in the corresponding folder.  

Please note: Your settings for the memo configuration will only be saved once you have clicked the 

OK button in the Memo configuration window followed by clicking the OK button in the ASA 

Configuration Utility. 

3.3 “COMMON 3” TAB 

In this workspace you can activate or deactivate some automatic ASA functions. 

⚫ Follow the menu path File-> Setup.  

⚫ Click the "Common 3" tab.  

> To change several default values at once, make the changes and then confirm them by clicking 

"OK". 
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3.3.1 AUTOMATICALLY SHOW SERVICE PARTS NEWS 

You can choose whether service parts news displays automatically. The function is active when it is 

checked.  

⚫ Click on the function "Automatically show Service Parts News". Each click alternately checks and 

un-checks the checkbox.  

⚫ Click "OK" to confirm your selection. 

3.3.2 AUTOMATICALLY ZOOM ILLUSTRATION 

You can choose whether you wish illustrations to be automatically enlarged. The function is active 

when it is checked.  

⚫ Click on the function "Automatically zoom illustration". Each click alternately checks and un-

checks the checkbox.  

⚫ Click "OK" to confirm your selection. 

3.3.3 CLEAR ALL AFTER CONNECTION 

You can choose whether the data should be automatically deleted after a data transfer. The function 

is active when it is checked.  

⚫ Click on the function "Clear all after connection". Each click alternately checks and un-checks the 

checkbox.  

⚫ Click "OK" to confirm your selection. 

3.3.4 SHOW CONFIRMATION DIALOG BEFORE ALL CLEAR 

You can choose whether you wish to see a warning popup every time you carry out the All Clear 

function (via F3 function key, All Clear button on the toolbar or menu item in the Edit menu).  

⚫ Click on the function "Show popup when pressing All Clear". Each click alternately checks and 

un-checks the checkbox.  

⚫ Click "OK" to confirm your selection. 

3.3.5 SHOW REMINDER AT MULTI-PAGE ILLUSTRATION/SPN 

By default, this option is on so that if an illustration or SPN has multiple pages, a warning message 

will be displayed. Uncheck this checkbox so that this warning message is no longer displayed. 

3.3.6 SHOW ASA NEWS ONLY FOR NEW/UNREAD INFORMATION 

You can choose whether you wish to see the ASA News window every time you start ASA, or only 

when there is new/unread ASA news.  
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⚫ Click on the function "Show ASA News only for new/unread information". Each click alternately 

checks and un-checks the checkbox.  

⚫ Click "OK" to confirm your selection. 

3.3.7 UPLOAD DATA 

By default, ASA collects PNC search results data for future improvements to ASA. If you do not wish 

to participate, please uncheck the “Upload data” checkbox. 

3.3.8 RECOMMENDATIONS ON ILLUSTRATION 

You can choose whether you wish to use recommendations on illustrations or not. The function is 

active when its checkbox is checked. 

⚫ Click on the function "Recommendations on illustrations". Each click alternately checks and un-

checks the checkbox.  

⚫ Click "OK" to confirm your selection. 

3.4 “ACCOUNT DATA” TAB 

3.4.1 ENTER ACCOUNT DATA 

Enter the Company ID, username and password. If you do not have this information you can click on 

Forgot account data and have LexCom send it to you again.  

Once you have entered your account data, click the Test & Save button to authenticate the data and 

to install all available ADD-ONs. 
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3.4.2 ACCOUNT ADMINISTRATION 

Click the Administration button to check your user data in myASAinfo. ASA administrators can use 

this button to create additional users, check the company data, etc.  

As an administrator, please make sure that every ASA user at your location uses a unique username. 

3.4.3 ADD-ONS 

Click on the View ADD-ONs button to display a list of all installed ADD-ONs. By clicking on each 

ADD-ON and then clicking on the Details button you can find out more about the displayed ADD-ON. 

 

3.4.4 ADVANCED 

By marking the Advanced checkbox, you can enter your proxy server configuration if necessary.  

By clicking the Log button, you can see your login history.  

By clicking on the Reset button all account data is deleted. This data must then be re-entered and 

confirmed with the Test & Save button. 
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4 HOTKEYS AND SHORTCUTS 

The following function keys or key combinations make program use quicker and more efficient: 

4.1 CAPS PAGE FUNCTION KEYS 

Main screen: 

F1 Help 

F2 Selection list (depends on position of cursor) 

F3 All clear 

SHIFT+F3 Area clear 

F4 Open SP window 

F5 Move cursor to next area 

F6 Communication 

F7 Print 

SHIFT+F7 Print screen 

F10 Search/Re-search 
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Illustration screen: 

F1  Help  

F2  Selected PNC list  

F3  All clear (and return to CAPS main screen)  

F7  Print  

SHIFT+F7  Print screen  

F11  Previous page  

SHIFT+F11  Previous reservation  

F12  Next page  

SHIFT+F12  Next reservation  

4.2 KEY COMBINATION 

 

ALT+F  Opens the "File" menu  

ALT+E  Opens the "Edit" menu  

ALT+V  Opens the "View" menu  

ALT+C  Opens the "Communication" menu  

ALT+D  Opens the "Data" menu  

ALT+H  Opens the "Help" menu  

ALT+A  Unselect all PNCs in an illustration  

 

 

 

CTRL+O  Opens a saved ASA file  

CTRL+S  Saves data to an ASA file  

CTRL+A  Select all PNCs in an illustration  

CTRL+P  Print  

CTRL+X  Cut  

CTRL+C  Copy  

CTRL+V  Paste  

CTRL+SHIFT+C  
Copies the contents of a list (when used on a list)  
Format copy (when used on the main ASA window)  
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5  ABOUT 

5.1 PRODUCTION INFORMATION 

ASA communicates with order systems, among others. All follow-on costs occasioned by an order 

process, such as for the transfer of data, will not be borne by LexCom. LexCom accepts no 

responsibility for any costs incurred as a result of setting up and running the Internet connection. 

LexCom gives no guarantee that the data administered in ASA are correct and accepts no liability on 

this account. Associated follow-on costs will also not be accepted.  

ASA® is a registered trademark of LexCom Informationssysteme GmbH. © 2005-2025 LexCom 

GmbH, D-80686 München. LexCom GmbH’s systems are in a state of permanent development. For 

this reason changes can be made at any time to the scope of delivery with regard to design, 

equipment and technical specifications. No legal commitment is therefore implied by the details, 

illustrations and descriptions in this online help. Reprinting, reproduction or translation, in whole or in 

part, is not permitted without written permission of LexCom GmbH. All rights are expressly reserved 

by LexCom GmbH. Subject to modification without notice. Concept, design and production: Pfriemer 

Verlag GmbH. Produced in Germany. 

 


